[Grok-dev] grok version conflict

Wichert Akkerman wichert at wiggy.net
Mon Aug 20 08:48:10 EDT 2007

Buildout tells me this:

Error: There is a version conflict.                                             
We already have: zope.app.keyreference 3.5.0b1                                  
but grok 0.9dev-r78980 requires 'zope.app.keyreference==3.4.0a1'.               

which means you can not create a grok buildout at the moment.


Wichert Akkerman <wichert at wiggy.net>    It is simple to make things.
http://www.wiggy.net/                   It is hard to make things simple.

More information about the Grok-dev mailing list