[Grok-dev] Re: Grokproject fails (zc.catalog 1.2b requires 'zope.app.catalog>=3.4.0a2')

Martijn Faassen faassen at startifact.com
Wed Aug 22 11:04:34 EDT 2007

Sebastian Ware wrote:
> I have attempted to install the latest release of grok using 
> Grokproject. However, I get the following error... (full traceback bellow)

I just tried but I can use grokproject just fine with 0.10.

Let's look at the traceback:

> Installing zope3.
> zope3: Downloading http://www.zope.org/Products/Zope3/3.3.1/Zope-3.3.1.tgz
> zope3: Unpacking and configuring

This looks like you're using an old version of grokproject, 

Philipp left instructions on what to do:


What you need to do is this:

   $ easy_install -U grokproject

(possibly sudo-ed), to update your version of grokproject to the latest 



More information about the Grok-dev mailing list