[Grok-dev] About the grok.name() annotation

Fernando Correa Neto fcdoth at gmail.com
Fri Jul 13 14:51:10 EDT 2007


On 7/13/07, Sebastian Ware <sebastian at urbantalk.se> wrote:
> My two pennies...
> I got the grok.name('view_name') concept quite fast. I am not saying
> I think calling it "name" was exceptionally perfect, but I use it and
> it wasn't too difficult for me to understand the idea that grok.name
> = "what I call it in the URL". It would have been easier if perhaps
> it would have been called grok.url_name().

Indeed. grok.url_name() makes it much more explicit and easy to get.


More information about the Grok-dev mailing list