[Grok-dev] Re: Heads up: applyChanges in EditForms changed

Martijn Faassen faassen at startifact.com
Fri Mar 16 07:55:28 EDT 2007

Philipp von Weitershausen wrote:
>  From the log message:
> - I renamed applyChanges to apply_changes to match our PEP8 fetish

Wait, wait, I thought we didn't follow PEP 8's naming convention for 
methods at all, but were sticking to Zope 3 conventions! We're certainly 
not being very consistent if we're to stick with underscores in naming - 
much of Grok's own classes use camelCasing for methods.



More information about the Grok-dev mailing list