[Grok-dev] branches review before 0.11 release
regebro at gmail.com
Tue Nov 6 04:47:44 EST 2007
On 11/6/07, Lennart Regebro <regebro at gmail.com> wrote:
> > def fromTemplate(self, template):
> > _template = MyTemplate(template)
> In that case I'd rather call the methods something else than
> "fromString" and "fromPath", because to me that implies that you get
> something from something.
> loadPath and loadString?
After discussion on #grok it became setFromString and setFromFilename.
Lennart Regebro: Zope and Plone consulting.
+33 661 58 14 64
More information about the Grok-dev