[Grok-dev] Re: Admin UI name change suggestion

Leonardo Rochael Almeida leorochael at gmail.com
Thu Oct 4 10:32:42 EDT 2007

On 10/4/07, Philipp von Weitershausen <philipp at weitershausen.de> wrote:
> [...] I've come to the conclusion that Grok should
> make the grok.Application subclass the root object of the ZODB, or at
> least create them automatically.
> This would "reduce" the admin UI to be a pure inspection and
> documentation tool, which I think is what it is best at. It can simply
> focus on that instead of trying to be too many things.

In which case it could be simply called "Inspector".

Which reminds me, a Clouseau for Grok would also be really nice:


More information about the Grok-dev mailing list