[Grok-dev] "baseclass" or "ignore"?

TIm Terlegård tim.terlegard at valentinewebsystems.se
Thu Oct 25 10:10:41 EDT 2007

On Oct 25, 2007, at 2:53 PM, Brandon Craig Rhodes wrote:
> While reading template code, it occurred to me that:
>     class MyClass(...):
>         grok.ignore()
> is more readable than:
>     class MyClass(...):
>         grok.baseclass()

grok.ignore() is imho a much better description for us developers.
If people use grok without knowing about grokkers they will
have no clue what ignore means. But I guess it's the same with
baseclass and any other verb so that's ok.



More information about the Grok-dev mailing list