[Grok-dev] Re: zc.sourcefactory

Jan Ulrich Hasecke janulrich.hasecke at web.de
Mon Sep 3 05:47:42 EDT 2007

Am 03.09.2007 um 11:33 schrieb Sebastian Ware:
> I blew away my buildout cache and it works now. Philipp suggested  
> that I
> may have been bitten by the "newest = False" in buildout.cfg. That be
> true - I keep forgetting that setting is there.

This reminds me of rebooting windows. ;-)

Please note that due to a not solved configuration problem on my mac  
I have to invoke grokproject like this

py2.4.egg/ grokproject

This was a workaround Uli found for me AFAIR.

So I don't like to blow all eggs away in buildout-eggs.

I tried with newest = True and newest = False with no success.

P.S. Grok should smash eggs!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: Signierter Teil der Nachricht
Url : http://mail.zope.org/pipermail/grok-dev/attachments/20070903/bf0f6aa1/PGP.bin

More information about the Grok-dev mailing list