[Grok-dev] inspect.html versus inspect in admin UI
uli at gnufix.de
Wed Sep 12 18:41:03 EDT 2007
Am Mittwoch, den 12.09.2007, 13:58 -0700 schrieb Kevin Smith:
> It's a little more typing, but how about using a prefix?
> e.g. grok-inspect
Another idea, that sounds reasonable, although the general 'blocking' of
certain view names (and such the main problem) would remain. Why not
wait, until the skins'n'layers are integrated?
Though nobody considered the proposal of a different 'namespace', I
assume it is in some way a bad idea.
After Philipps last posting (ouch!) I am a bit scary about quick changes
and wouldn't like to commit the changes now. Let's wait and see, if
there is a real solution to the namespace pollution problem with the
skins and layers integrated. Okay?
More information about the Grok-dev