[Grok-dev] Re: on the name "Grok"

Martijn Faassen faassen at startifact.com
Mon Apr 28 09:33:26 EDT 2008

Brandon Craig Rhodes wrote:
> Wichert Akkerman <wichert at wiggy.net> writes:
>> megrok.plone ?
> I think that the "megrok" namespace should be used only for packages
> that bring additional features into a project that is being built on
> the Grok framework.  A naive user, I think, would expect that
> "megrok.plone" lets them *add* a Plone to their Grok project.

That's a good point, 'megrok.plone' doesn't do that. I take back 
'megrok.plone' as an option. :)



More information about the Grok-dev mailing list