[Grok-dev] Re: grokcore.view -> grokcore.browser

Philipp von Weitershausen philipp at weitershausen.de
Sat Jul 19 20:27:19 EDT 2008

Martijn Faassen wrote:
> I think it's safe to say that the main concept in grokcore.view is
> what we currently call "views" in Grok. I think the word "view" is not
> badly chosen, as we also have "model" and we can thus indicate
> strongly we're dealing with a model/view architecture.
> I therefore still like grokcore.view; it's nice and short and that's
> what you'd end up importing from it, and that's what I'd have named it
> myself. :)

Good points. Let's keep grokcore.view.

More information about the Grok-dev mailing list