[Grok-dev] Grok 1.0 final?

Martijn Faassen faassen at startifact.com
Wed Apr 15 10:40:46 EDT 2009


Martin Aspeli wrote:
> Actually, I wouldn't name it after the context, I'd name it after the 
> module + class name. The idea is that in my source code browser, I see 
> mytype.py and templates/mytype_view.pt. It's obvious that this matches 
> mytype.py:View. If I had an Edit view in mytype.py, I'd see 
> templates/mytype_edit.pt and so on.

Good point, that's much simpler, view module name + view class name.



More information about the Grok-dev mailing list