[ZDP] BackTalk to Document The Zope Book (2.5 Edition)/Relational Database Connectivity
Tue, 01 Oct 2002 22:31:35 -0400
A comment to the paragraph below was recently added via http://www.zope.org/Documentation/Books/ZopeBook/current/RelationalDatabases.stx#3-38
Now view *hireEmployeeForm* and hire another new employee. Notice
how the *hire_employee* method is called from the DTML *call* tag.
This is because we know there is no output from the *hire_employee*
method. Since there are no results to iterate over, the method does not
need to be called with the *in* tag. It can be called simply with the
% Anonymous User - Oct. 1, 2002 10:31 pm:
hireEmployeeForm, hire_employee, hireEmployee...I'm getting confused with using the same name over and over
like this. This is a bad naming convention.
There's got to be some better way of naming these things.