[Zope-DB] Zope 2.7.0 and MySQL: What Am I Missing?

Roy S. Rapoport zope-db at ols.inorganic.org
Tue Jun 8 23:42:25 EDT 2004

Alrighty, then, success!

On Tue, Jun 08, 2004 at 05:28:53PM -0700, Roy S. Rapoport wrote:
> Very good call.  I've (now) done this.  While I'm at it, I re-inspected
> MySQL-Python's README and noticed 1.1.1 requires Python 2.3.4, which I
> don't have (I've got 2.3.3); so I've downgraded it to 1.0.0 (which is also
> stable, which is a good thing).

On a lark (and because I had nothing better to do), I upgraded my Python
install to 2.3.4 and then went for MySQL-Python 1.1.1.  

And now everything works.

So it _looks_ like, for Zope 2.7.0, you need MySQL-Python 1.1.1 and
ZMySQLDA 2.0.9(b2 in my case).  At least on Solaris, this is a combination
that now looks like it's working for me.

Thanks for the help.


More information about the Zope-DB mailing list