[Zope-dev] package dependency refactoring progress report
marius at gedmin.as
Sat May 23 18:05:33 EDT 2009
On Sat, May 23, 2009 at 08:59:34PM +0200, Martijn Faassen wrote:
> What about simply calling it zope.view? (I don't like the plural in
> package names either generally)
FWIW at some point I decided that singular is appropriate when a package
defines a concept, and plural is appropriate when a package provides
multiple implementations of that concept.
Thus you have zope.interface but zope.$anything.interfaces.
http://pov.lt/ -- Zope 3 consulting and development
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: Digital signature
Url : http://mail.zope.org/pipermail/zope-dev/attachments/20090524/bc3834d5/attachment.bin
More information about the Zope-Dev