[Zope-dev] RFC: Site -> Locus
wichert at wiggy.net
Thu May 28 08:43:32 EDT 2009
Previously Martijn Faassen wrote:
> I propose we use the word 'Locus' instead of 'Site'. This word doesn't
> have a lot of connotations in the web programming world, and people can
> guess by simply looking at the word it might have something to do with
> *local* components. It's also short.
I don't see short as a very important quality here. It is not a name you
have to type in often, so I would prefer something more descriptive. How
about "componentroot" or "componentcontainer"..
Wichert Akkerman <wichert at wiggy.net> It is simple to make things.
http://www.wiggy.net/ It is hard to make things simple.
More information about the Zope-Dev