[ZWeb] A new proposal (long)

R. David Murray bitz@bitdance.com
Mon, 15 Apr 2002 07:31:38 -0400 (EDT)

On Mon, 15 Apr 2002, Olivier Deckmyn wrote:
> This sounds good to me. As long as it is not called "Product" :-)
> I like "Package" word to this. This is how it is called with Delphi. A
> package is set of one or more components.

It also has the stellar virtue that (most of?) them will in fact
be Packages in the *python* sense (a directory with an __init__.py