[Zope] Zope + Apache + fastcgi + unix socket ..

Joachim Schmitz js@aixtraware.de
Mon, 4 Sep 2000 12:54:49 +0200 (CEST)

I tried this on a Redhat 6.1 as far as I remember some time ago, and didn't
succeed. It only worked with a tcp-socket.

On Mon, 4 Sep 2000, Jørgen Skogstad wrote:

> Hi there.. 
> Have any1 of you gotten local unix domain socket style access
> of Zope behind Apache to work? I have not .. and I am running
> this on Solaris. 
> I see that Apache is trying to access the "file" .. and I presume
> the request is passed to fastcgi .. but I never see the request 
> in Z2.log.
> I have fired Zope with socket access .. and configured Fast-
> CgiExternalServer .. etc. for apache.
> Anyone have any information about this? Would apriciate any!
> I have browsed www.zope.org too .. without any success .. ;)
Look in the jun-2000 zope-dev mailinglist archives for zope, apache and

Mit freundlichen Grüßen

Joachim Schmitz  

AixtraWare, Ing. Büro für Internetanwendungen
Hüsgenstr. 33a, D-52457 Aldenhoven  
Telefon: +49-2464-8851, FAX: +49-2464-905163