[Zope] NEWBIE HELP can not get Zope to start

Douglas Eadline deadline@plogic.com
Thu, 7 Sep 2000 22:12:16 -0400 (EDT)

I have tried this 10 times with several versions of Zope and
I get the same result - Zope will not let me add a user or log in.

Here are my steps:

1. download and install latest RPMS:

2. Start zope:

/etc/rc.d/init.d/zope start

3. login as superuser


4. See first Zope Screen

5. Attempt to run the tutorial as described in the Content Managers Guide

   Zope will not let superuser do this

6. OK, I'll add a user. I go to acl_users and add a user.
7. I quit netscape, and restart and attempt to login as
   the new user - DOES NOT WORK

8> I check /var/zope/access - no new user added

9. I quit netscape and re-login as superuser.
   I look at the user I added, now the password field
   has more stars in it than the password I assigned.
   The confirm field has 1 star less than the password field.

I do not get it. Is there something to read that explains 
how to start Zope and try the tutorial?

Or is this some secret only Zope hackers know?

Paralogic, Inc.           |     PEAK     |      Voice:+610.814.2800
130 Webster Street        |   PARALLEL   |        Fax:+610.814.5844
Bethlehem, PA 18015 USA   |  PERFORMANCE |    http://www.plogic.com