[Zope] Zope for Solaris 2.5.1

Tony McDonald tony.mcdonald@ncl.ac.uk
Tue, 23 Oct 2001 16:13:25 +0100

On 23/10/01 3:58 pm, "Gregorio Hern=E1ndez Piris" <grego@si.ehu.es> wrote:

> Hi!

Please keep replies on the list Gregorio - others can help too.

> Thank you for your reply.
> I have checked the LD_LIBRARY_PATH, but the thing is that I cannot find t=
> libgcc_s.so.1 nowhere in the system.

Maybe your GCC is compiled dynamically? I don't have that problem so can't
help I'm afraid.

> So, I think it might be some newer library (maybe for gcc3.0), as I am us=
> an older version of gcc.

Can you install a binary GCC release for Solaris 2.5.1?

> I tried to install the binary release for Solaris, but it's for Solaris 2=
> and I am using 2.5.1, a bit older.

Hmmm, have you tried with a binary release anyhow? The worst thing it can d=
is not work (I guess).

> I think I may have access to a Solaris 2.8 machine soon... Are you using
> Zope with solaris?

Yes. From source builds though, and using python 2.1 compiled from source.
We have Solaris 8 and 2.7 and there's no problem there.

> Did you have any problem installing the binary release?

It's what I started using Zope with ;).

> Do I need to install Python as well with the binary release?

No. A python comes with the binary release, but you may *want* to install
python as a system wide program as it's so useful.

> Sorry for so
> many questions! (but you know, I'm desperate :-) )

No problem.

> Bye!
> Gregorio.

Dr Tony McDonald,  Assistant Director, FMCC, http://www.fmcc.org.uk/
The Medical School, Newcastle University Tel: +44 191 243 6140
A Zope list for UK HE/FE  http://www.fmcc.org.uk/mailman/listinfo/zope