[Zope] Heeeeeeeeeeeeelp (login problem)

Juergen R. Plasser / Hexagon plasser@hexagon.at
Tue, 16 Jul 2002 15:39:48 +0200

Hi Yvon,

I have several installations made on Win98 boxes, everything worked fine 
ever. Do you use Win98SE? When I use http://localhost:8080/ I think you 
dont need any internet/network connection at all (but I am not sure on 

Can you mail the output of START.BAT please?


--On Dienstag, 16. Juli 2002 12:33 +0200 "Breuer, Yvon" 
<YBreuer@tee.toshiba.de> wrote:

> Hi Zope-wizards,
> As you can see in my subject: I'm getting quite frustrated by some stupid
> error when I'm trying to login to my Zope server. (Yep, I'm a newbie...)
> I'm going to create a website to gather funds for a hospital in Ghana
> (St. John of God Hospital in Duayaw Nkwanta). To get an idea about the
> situation: http://www.zwo.nhl.nl/hbov/buitenlandstage/ghana.html (Dutch &
> English).
> I want to do this with Zope & Python. I want people to be able to do
> online donations, retrieve information about the project, maybe send a
> mailinglist to keep them up to date and there are many more plans. So:
> I've got a lot to learn...
> In order to learn as quickly as possible I tried to install Zope at work
> and at home (of course during my break ;-) ). At work (Win2000 Prof.),
> everything functions OK. I've done the tutorial and I'm now working
> myself through the ZopeBook. So far so good, but...
> At home I've installed Zope (2.5.1) on my computer (Win98). No errors
> occured during installation. So, just like at work I tried to login to
> Zope for the first time, but... When I start the START.BAT, my computer
> starts a dial-in to my internetprovider! It seems this occurs when
> START.BAT is trying to retrieve my hostname. When START.BAT is finished,
> I've tried to type in... * (START.BAT comes
> up with as localhost and 8080 as port)  *
> http://popeye:8080/manage or http://popeye:8021/manage (popeye is the
> computername in my Win98 network-settings and START.BAT comes up with
> popeye as localhost for port 8021)  * http://localhost:8080/manage
> (should always work, right? Not!)  * http://stjohnhospital:8080/manage
> (stjohnhospital is the superuser I installed Zope with) ... but none of
> them works!!!
> All that happens is that my browser (MsIE) when I'm OFFLINE shows me that
> the page cannot be found and when I'm ONLINE it shows me either "server
> error" or "page not found".   >:-((
> NB: It doesn't matter wether I login to my internprovider or not. I'm
> quite sure it's nonesense to be online in order to login to a local
> Zope-server, but hey, I've tried everything possible (as far as I know).
> I also tried to un- and reinstall Zope, but that didn't work either.   :-(
> So please, help me out here!!! (In a short while I've got some days off
> and I want to do some work for the website at home.) Not only me, but
> also the people we're trying to help will be very gratefull!   ;-))