[Zope] Catalog problem/only searchable when logged in

Michael Havard nhavar@hotmail.com
Thu, 20 Mar 2003 15:01:08 +0000

I'm finding nothing on the CMFStaging product. Only three limited references 
to it on the ZOPE.org site and nothing in the products directory. Can you 
point me to a site or directory to look in.

I know that Zsyncer was not designed for CMF but to date it's worked fine 
for all of our synchronization on the CMF. The only exception is when 
searching the catalog in anonymous mode.

It seems to me that there should be a way to reindex the content so that all 
items appear as normal. At first I thought it a permissions problem since 
the items were in the catalog for logged in users but not anonymous. I'm 
still not quite convinced that it's not a permissions bug.

Anyway... thanks for the help and if you can give any further pointer to the 
CMFStaging I would appreciate it.

>From: Chris Withers <chrisw@nipltd.com>
>To: Michael Havard <nhavar@hotmail.com>
>CC: zope@zope.org
>Subject: Re: [Zope] Catalog problem/only searchable when logged in
>Date: Thu, 20 Mar 2003 09:51:20 +0000
>Michael Havard wrote:
>>ZSyncer product
>I thought so given your mispelling of synch ;-)
>Now, ZSyncher isn't designed for CMF and synching content with it will not 
>work, as you've found out.
>Look at the CMFStaging product instead...

Tired of spam? Get advanced junk mail protection with MSN 8.