[Zope] Newbie Question: First browsing no response

Dennis Allison allison@sumeru.stanford.EDU
Tue, 20 May 2003 09:03:43 -0700 (PDT)

RH 9 has a problem with the threading.  Apparently if you upgrade to the
very latest version of the kernel and glibc everything will work.  Check 
the list archives for more information.

On Tue, 20 May 2003 warren_chambliss@agilent.com wrote:

> Hello,
> I'm new to Zope, I downloaded Zope and installed on my RedHat 9.0 machine.  I ran "install" and "start" with no problem.  However when I try my initial browsing both to localhost on the same machine, or from a remote machine, the browser sits there indefinitely.  Sometimes it draws the frame borders, and once it put up some of the navigator frame, but it won't complete retrieving the rest of the first page.
> I get the same results with both Mozilla and Internet Explorer.  I made sure Apache was disabled before installing and starting Zope.
> Can anyone help?  I tried searching archives of this group, but my queries are too vague to nail down if I'm having a common problem.
> Thanks,
> Warren Chambliss
> _______________________________________________
> Zope maillist  -  Zope@zope.org
> http://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists - 
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope-dev )