[Zope] Postgres with Zope.

Rajeev Sharma rajeev at netcore.co.in
Wed Oct 22 17:42:39 EDT 2003


> I wish you luck.  Contact me if you still need more help.

My Need: Connectivity between  zope and postgres.

Software Using : Postgres 7.3.4
                 Zope 2.6.2
                 Python 2.3
Now i tried to use Popy-2.0.8 and psycopg-1.1.9

First i complied Popy (sucessfully,didn't show any error but asked for postgres
headers and libraries with mxdatetime header, i gave proper path and it was done
i.e ./configure,make and make install ....i used ) and tried to added 
 ZPoypDA 0.8 in my $ZOPE_HOME/lib/python/Products and restarted my Zope server .

And then i checked Product Managment ...ZPopyDa was there but as a broken PKG.

Same thing happen when i tried to add psycopg-1.1.9 and  with available pkg 

It was also there as a broken pkg.

Please tell me what else is required to know more about the problem.

What can be the problem? Any suggestion..

Thanks in advance 



"Linux drives you from creativity to innovation"
Rajeev Sharma
Netcore Solutions Pvt. Ltd
402,Peninsula chambers
Morarjee Mills Comp
Ganpatrao Kadam Marg
Mumbai 400 013
Tel:+91(22)56628000 EXT-128

NETCORE SOLUTIONS *** Ph: +91 22 5662 8000 Fax: +91 22 5662 8134

MailServ: Email, IM, Proxy, Firewall, Anti-Virus, LDAP
Fleximail: Mail Storage, Management and Relaying

Emergic Freedom: Linux-based Thin Client-Thick Server Computing

BlogStreet: Blog Profiles, RSS Ecosystem, Blog Tops, Search

Rajesh Jain's Weblog on Technology: http://www.emergic.org

More information about the Zope mailing list