[Zope] Zope on True64 Unix

v d huhuh at seznam.cz
Tue Feb 3 10:53:04 EST 2004


I've experienced some troubles while installing Zope on True64 Unix.
I followed the instructions in INSTTALL.txt, and everything went fine until i tried to start Zope with runzope. 

Then it prints:

Traceback (most recent call last):
File "/usr/local/Zope-2.7.0-rc2/lib/python/Zope/Startup/run.py", line 49, in
?    run()
File "/usr/local/Zope-2.7.0-rc2/lib/python/Zope/Startup/run.py", line 19,
in run
line 46, in start_zope
line 198, in setupServers
raise ZConfig.ConfigurationError(socket_err
ZConfig.ConfigurationError: There was a problem starting a
server of type "HTTPServer". This may mean that your user
does not have permission to bind to the port which the
server is trying to use or the port may already be in use
by another application. (The service passed was not
recognized for the specified socket type.)

I tried to trace back, where is the problem but its all greek to me. 
Anyway it seems that there is something set up improperly right in the system. 
Im sure there is no other service running on ports, which Zope is tring to use. 

If you have any idea what to do.. please write me back.
I would be very greteful for any hint. TNX

Vladimir Dvorak.
ADSL za korunu od Contactelu - nejpříjemnější ADSL na trhu doručíme rychle až k Vám!

More information about the Zope mailing list