[Zope] Monstrous URLs and Apache errors persist

Patrick Kirk patrick at kirks.net
Sat Feb 28 16:43:06 EST 2004

Hi all,
rtualHostRoot/$1 [L] [P] is the lastest draft and still generating long 

The sysadmin tried just [P] but I was unable to access the site.  The 
error was:
You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use 
an ErrorDocument to handle the request. "

When he tried [NC, L, P] he got an Apache didn't like it and gave the 
error message, "RewriteRule: bad flag delimiters"

Can anyone amke sense of this?


Best regards,

Patrick Kirk
Mobile: 07876 560 646

-------------- next part --------------
ServerAlias www.enterprise-hr.com enterprise-hr.com
ServerAdmin webmaster at enterprise-hr.com
BytesLog domlogs/enterprise-hr.com-bytes_log
ServerName www.enterprise-hr.com
User enterpri
Group enterpri
CustomLog domlogs/enterprise-hr.com combined
ScriptAlias /cgi-bin/ /websites/enterpri/public_html/cgi-bin/
DocumentRoot /websites/patrkirk/zope
RewriteEngine on
RewriteRule ^/(.*)$1 [L] [P]

More information about the Zope mailing list