[Zope] zope file system folder(severe problem)

Giorgos Dimitriou gdimitr at gmail.com
Fri Feb 10 05:01:31 EST 2006

Hello Zope,

I am new to zope and I'm exploring different products an functions.
A couple of days ago I tried to install a zope product called zope
file system folder, on a zope 2.8.4 linux(Red Hat core 4) installation.

What this attemt caused was a severe damage of the linux partition.
The exact boot error message is this:

JDB:Failed to read block at offset 7609
EXT3-fs:error loading journal

I tried rescue mode but it whouldn't even let me mount the partition.
Anyway I managed to save my work files using a windows utility
(Fortunatly I have windows booting too.) and lost a day's work
reinstalling and reconfiguring my linux.

Could somebody please tell me why did that happen? I need the
functionality of file sytem folder but I sure wouldn't risk installing
it again!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.zope.org/pipermail/zope/attachments/20060210/192fa379/attachment.htm

More information about the Zope mailing list