[Zope] Newbie: Missing a Variable (TAL/METAL Question)

Andreas Jung lists at zopyx.com
Fri Jul 28 11:06:59 EDT 2006

--On 28. Juli 2006 08:01:01 -0700 beno - <purabachata at yahoo.com> wrote:

> Right. My bad. However, that didn't work either :( The error was it
> couldn't find 'var'. So I tried 'item'. It couldn't find 'item'. So I
> tried this code:
>       <td tal:define="number repeat/item/number"
>             tal:content="number">1</td>
>   and it complained that it couldn't find 'number'.

*Please* don't throw snippets without further context at us. We need some 
reasonable context information about the code around..if you do expect help 
then please provide some more accurate informations...most of us have little
to think about what your real problem might be.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 186 bytes
Desc: not available
Url : http://mail.zope.org/pipermail/zope/attachments/20060728/c1ebd119/attachment.bin

More information about the Zope mailing list