[Zope] Re: deprecated products?

Dieter Maurer dieter at handshake.de
Sat Oct 20 13:43:29 EDT 2007

Mihamina Rakotomandimby wrote at 2007-10-20 17:25 +0200:
> ...
>Having products last modified at 2002 or 2003 is a bit strange for 
>At least should we ask the developpers to precise their "old" products 
>are compatible with latest Zope release.

You do not find my products on "zope.org" but on my Zope page
and there you do not easily see when they last have been updated.

But, I would refuse a request
to specify for which versions the products run.
Instead, I rely on users of the products to report problems for
specific Zope versions and then I try to fix incompatibilities (usually
with these users' help).

If I do not hear anything, then either there are no problems or
no users -- in both cases, there is no need to do anything...

Of course, I do not mind, when you do not use my products, due to my
refusal to periodically update the products.


More information about the Zope mailing list