[Zope] ZopeEditManager 0.9.8 and mac OSSierra

Giampiero Benvenuti giampiero.benvenuti at chiaroscuro.com
Fri Aug 11 19:40:50 CEST 2017

Hi Michael,

thanks for your message.

no, I’haven’t try ZopeEditManager 0.9.8 with mac OSSierra yet. That’s why I resist to upgrade to OSSierra… I use  ZopeEditManager all the time and it would be a big loss.

On my macs I run Yosemite 10.10.5 and ZopeEditManager 0.9.8 runs just fine.

What would be the smart move?

Thank You,


> On 11 Aug 2017, at 09:28, Michael Howitz <icemac at gmx.net> wrote:
> Am 10.08.2017 um 15:07 schrieb Giampiero Benvenuti <giampiero.benvenuti at chiaroscuro.com>:
>> Anyone knows if ZopeEditManager 0.9.8 works with mac OSSierra?
> The last time I used and fixed it was 10.7:
> https://icemac15.wordpress.com/2011/08/16/zopeeditmanager-for-mac-os-x-lion/
> I think my patch got merged upstream.
> But there seems to be a successor:
> http://zacbir.net/blog/2013/05/01/zem-0-9-9/
> Did you already try ZopeEditManager 0.9.8 works with mac OSSierra?
> Where there any error messages?
> -- 
> Mit freundlichen Grüßen
> Michael Howitz

More information about the Zope mailing list