[Zope3-dev] Re: SVN: zope.location/trunk/s - moved IPossibleSite and ISite from zope.app.component to zope.location

Fred Drake fdrake at gmail.com
Wed Aug 22 09:53:03 EDT 2007

On 8/22/07, Philipp von Weitershausen <philipp at weitershausen.de> wrote:
> this was discussed... Last time I remember we were discussing the idea
> of a package a la zope.site or zope.componentsite...

I certainly find zope.componentsite better, because the name actually
explains what it's about.

> (Also, as long as
> we're moving things, I wouldn't mind renaming ISite to IComponentSite).



Fred L. Drake, Jr.    <fdrake at gmail.com>
"Chaos is the score upon which reality is written." --Henry Miller

More information about the Zope3-dev mailing list