AW: [Zope3-dev] Re: SVN: zope.location/trunk/s - moved IPossibleSite
and ISite from zope.app.component to zope.location
dev at projekt01.ch
Wed Aug 22 12:00:49 EDT 2007
> -----Ursprüngliche Nachricht-----
> Von: zope3-dev-bounces+dev=projekt01.ch at zope.org
> [mailto:zope3-dev-bounces+dev=projekt01.ch at zope.org] Im
> Auftrag von Philipp von Weitershausen
> Gesendet: Mittwoch, 22. August 2007 15:37
> An: Thomas Lotze
> This is an interesting move. I can settle with the idea, but
> I wonder this was discussed... Last time I remember we were
> discussing the idea of a package a la zope.site or
> zope.componentsite... (Also, as long as we're moving things,
> I wouldn't mind renaming ISite to IComponentSite).
Renaming doesn't make sense to me since in every book and
documentation ISite is used. I'm against every beautification
which has no benefit.
IPossibleSite --> ISite makes perfect sense to me.
IPossibleSite --> IComponentSite doesnt make sense to me.
IPossibleComponentSite --> IComponentSite is worth to comment on.
END OF MESSAGE
> http://worldcookery.com -- Professional Zope documentation
> and training _______________________________________________
> Zope3-dev mailing list
> Zope3-dev at zope.org
More information about the Zope3-dev