[Zope] Cannot get to management screens! (stuck in view page)

Etienne Labuschagne etiennel@geospace.co.za
Mon, 28 May 2001 10:45:45 +0200

Hi all

Ok it does seem to be a problem with Internet Exploder - I tried Netscape
and it worked fine!  My question is, why now after more than a year of
usage!!??  Must I reinstall Zope or IE?


-----Original Message-----
From: Etienne Labuschagne [mailto:etiennel@geospace.co.za]
Sent: Monday, May 28, 2001 10:42 AM
To: Zope user list (E-mail)
Subject: [Zope] Cannot get to management screens! (stuck in view page)

Hi all

Suddenly, and without any apparent reason, I cannot get into the management
screens when I use the /manage option after a site's URL.  When doing that I
only get the "view" screen in the right-hand panel with the site structure
left-hand panel.  When clicking on another part of the site in the left-hand
panel, the right hand only shows a "view" screen of that area and not the
management screen.  I have tried loggin in as emercency (Administrator) user
to see if permissions is not the problem, but that user have got the same
problem.  When using /manage_workspace after the URL, then I get the tabbed
workspace page (as one frame in the browser - no other frames visible).

I have seen suggestions of a bug in IE, which may be true, but I have been
working for more than a year like this without this problem ever occuring.
I have also deleted the siteroot I was using, but that also didn't solve my

Any suggestions for a desperate man?


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-dev )