[Zope] ZSyncer Error

AM list_subscriber@neurobs.com
Wed, 26 Mar 2003 13:00:06 -0800

Finaly fixed it.

I had installed CallProfiler and then had uninstalled it when its use 
slowed down zope a lot. Used ZopeProfiler instead. Because of its 
removal ZSyncer crapped ou. Still dunno why, but it seem one calnt 
uninstall CallProfiler. Just removing the productr and deleting it fro 
the prod list is not enough. I still see the icon on the control panel 
(its broken though).

I put it back in and everything worked fine. Now I just gotta figure out 
how to uninstall it cleanly.

Thanks all.


AM wrote:

> I have two servers where the zsyncers are identical (well almost) the 
> admin passwords are identical and it was working fine till this 
> morning. Now I get the following error on one of them (the dev one) 
> The deployment syncer works fine, but the dev one doesnt.
> Any ideas??
> The error:
> Error:
>    * Fault
>    * <Fault -2: 'Unexpected Zope error value: \nTraceback (most recent
>      call last):\n File
>      "/var/local/Zope-2.6.0/lib/python/ZPublisher/Publish.py", line
>      150, in publish_module\n response = publish(request, module_name,
>      after_list, debug=debug)\n File
>      "/var/local/Zope-2.6.0/lib/python/ZPublisher/Publish.py", line
>      114, in publish\n sys.exc_info()[2],\n File
>      "/var/local/Zope-2.6.0/lib/python/Zope/App/startup.py", line 145,
>      in zpublisher_exception_hook\n log = aq_acquire(published,
>      \'__error_log__\', containment=1)\nAttributeError:
>      manage_listObjects__error_log__\n'>
> AM

 Aseem Mohanty							   
 Neurobehavioral Systems Inc, 828 San Pablo Ave, Albany, CA 94706 
 (R) 510 7696011 (M) 510 3014871 (O) 510 5279231		  	
 "I saw `cout' being shifted "Hello world" times to the left and  
  stopped right there!!"                        -- Steve Gonedes