[Zope] major problems placing authentication on an extranet site-security flaw?

michael nt milne michael.milne at gmail.com
Wed Feb 8 19:44:33 EST 2006

Look I'm having genuine issues here and to be honest there's no need to
become personally insulting. I've just set-up Plone on an Windows server
with SSL Apache and multiple virtual hosts so don't take kindly to a few of
these remarks. The last piece of my jigsaw is authenication which is
becoming an issue.

On 2/8/06, Chris Withers <chris at simplistix.co.uk> wrote:
> michael nt milne wrote:
> > I have major problems here trying to set-up authentication over a whole
> > Plone site using Zope. Using my superuser account I've navigated to the
> site
> > root page in the ZMI where it lists all the site pages and objects etc.
> I've
> > then gone into security, scrolled down to the bottom and for the 'View'
> > option I have tried all combinations of 'Manager', 'Authenticated' and
> > 'Aquire'. It simply won't work.
> You're simply doing it wrong then ;-)
> > I get a pop-up box but the superuser manager pass doesn't work.
> What does it say when you hit cancel? have you tried enabling verbose
> security in zope.conf?
> > I find the Zope security, permissions set-up hideously complex and
> unusable
> > to be honest and it doesn't even seem to work.
> Then for gods sake stop trying to use Zope and go find some toy system
> you do understand!
> > Very frustrated.
> So are we, quit bugging us until you've learned a bit more about how
> things work, started with something simple, or just plain raised your IQ
> a little ;-)
> Chris
> --
> Simplistix - Content Management, Zope & Python Consulting
>             - http://www.simplistix.co.uk

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.zope.org/pipermail/zope/attachments/20060209/d52afd02/attachment.htm

More information about the Zope mailing list