[Grok-dev] Re: grok version conflict

Martijn Faassen faassen at startifact.com
Mon Aug 20 11:07:50 EDT 2007

Wichert Akkerman wrote:
> Buildout tells me this:
> Error: There is a version conflict.                                             
> We already have: zope.app.keyreference 3.5.0b1                                  
> but grok 0.9dev-r78980 requires 'zope.app.keyreference==3.4.0a1'.               
> which means you can not create a grok buildout at the moment.

Interesting. This is with the recent SVN version? I changed some version 
requirements recently but didn't run into this running my buildout.

I just tried a fresh checkout and a buildout -n, but grok installs 

Could you tell me the exact steps you do in order to reproduce this problem?



More information about the Grok-dev mailing list